1

Topic: problem installing drumcore 3.0

I'm trying to install drumcore 3. I downloaded and installed the latest version 3.08, but when I try to install the content from the four DVDs I get errors for each of the loops. I got about 1200 errors trying to import them into the program. I have copied the content into the pending file,but it doesn't seem to matter. I am able to get individual drum sounds to play if I hit the trigger pads once the vST loads. So the drum sets themselves appear to have been loaded, just not the loops. How to I fix this? Is there a way to wipe out the library and reimport them? I still have the copied content in the pending folder. Otherwise do I have to completely reinstall the program? And will my serial number still work on the next install if nothing else has been changed?. I have sent e-mails to customer support but they have not been returned for several days. Any help would be greatly appreciated.

Cheers,

Psych

Windows 7/I5 processor/reaper 4.0/emu 1820m

Last edited by psych (2011-08-09 22:57:11)

2

Re: problem installing drumcore 3.0

I hope you don't have to re install because those discs are like 4 x speed I think and they take like half a day hahaha! Sorry man I can't help ya. I have not run into this problem so I have no view on a fix for you.

Cheers, Smik.

Visit my Riffworld Page - -->Click Here<--

3

Re: problem installing drumcore 3.0

Hello psych,

There may is a permissions issue depending on your User Account Control settings when importing content. You need to right click on either the Toolkit exe file or the shortcut to the Toolkit and then choose properties. Go to the compatibility tab and choose run as administrator. Now launch the Toolkit again and it should prompt you to complete the import process.

-Jason

4

Re: problem installing drumcore 3.0

Jason;

I recently purchased DrumCore 3 as an upgrade to DrumCore version 1.5 and 2.0 which I successfully installed years ago and have used for quite a while. 

I installed and Registered Drumcore 3.0, including the Plug-In and Tool Kit.  I also copied the ContentPacks1-4  into the Pending Imports folder.   Then i moved the ContentPacks to C:\Program Files (x86)\Submersible\DrumCore 3\DrumCore Data\Content\. 

Then I started the "DrumCore Toolkit" application.  But, I was not prompted to approve the import of the ContentPacks (1-4).  So i had no drum kits or loops or sounds.

I right clicked the on the Toolkit.exe file, I went into properties, then the compatibility tab and chose "run as administrator" .

Then, I opened the DrumCore Toolkit and tried to Import the Content, by going to File\Import Files...  The Import Files window opens and I choose the ContentPack1 Folder.  But the content does not go into DrumCore, instead I get a message that says "Select a valid (or new) Drummer Pack".

I also have tried to import the Content and got the error message: "Internal Database folder not found".  I tried to import the Database folder, but that didn't work.

I don't know what is wrong.  I have installed a lot of software with no problems over the years, including Ableton Live, Line 6 Gearbox and toneport, Melodyne Editor, Sony Sound Forge, earlier versions of DrumCore and lots of others,  So I don't think there is a lack of understanding on my part.

I would like to talk on the phone with someone and get DrumCore working.  Please contact me

Thanks.

smuve1

5

Re: problem installing drumcore 3.0

Hello smuve1,

I am happy to help. From what I can see you are putting the content packs into the wrong folder to get them to import. You simply need to put the content packs in the PendingImports folder and then launch the Toolkit. You should then get the prompt to complete the import process. I am not sure the reason you moved the files after they were in the PendingImports folder. Did you launch the Toolkit when they were in there and nothing happened?

-Jason

6

Re: problem installing drumcore 3.0

Jason;

Thanks for the help.  I think that did it.  I moved the ContentPacks back to the PendingImports folder and launched the Toolkit.  I got the prompt to load the ContentPacks - I had not previously gotten that. 

Now the DrumCore window has the drummers etc. in it, so it looks like it will be fine.  I haven't tried it yet.

I'll let you know if i have any problems.

thanks again.

smuve1

7

Re: problem installing drumcore 3.0

That also worked for me as well. thanks Jason!

8

Re: problem installing drumcore 3.0

Just ran into this same issue and Jason's fix worked perfect..Thanks Jason!

9

Re: problem installing drumcore 3.0

Hey everyone... I posted this in another the Free VI's thread, but I just got done constructing a drum part with DrumCore Free and was pretty shocked at how nice it sounded... at least for a rock kit. Pretty cool. You get two different kits, and it comes with a lot of grooves, but you can use this as a sound source and play it with EZ Player Pro, etc. The Gary Thompson kit sounds really nice. Here's the link:
hip hop

10

Re: problem installing drumcore 3.0

I faced the same issue as Phych on my 64bit Windows 8 machine. I was successfully able to import the Content Packs after right clicking and running as administrator as the way to open the DrumCore Toolkit. Thank you for the help.